AMD processors from 2011 to 2019 vulnerable to two new attacks

AMD processors from 2011 to 2019 vulnerable to two new attacks

As per security researchers, AMD processors manufactured between 2011 and 2019 are vulnerable to two new attacks. The attacks (Collide+Probe attack and Load+Reload) impact the security of the data processed inside the CPU and allow the theft of sensitive information or the downgrade of security features.

KCooper
KCooper
ICblades
ICblades 0 months

so an exploit was found in Intel then a few weeks later one is found in AMD.....a less cynical man might think these 2 companies are just trying to screw each other out of deals or something

Yan K
Yan K 0 months

Amd fans real quiet since this came up.

Top in Tech
Get the App